Autor Tema: Vulneravilidad Kernel Linux  (Leído 126 veces)

Grend

  • Newbie
  • *
  • Mensajes: 2
    • Ver Perfil
Vulneravilidad Kernel Linux
« en: Febrero 22, 2017, 04:08:59 pm »
Se Ha detectado una  vulnerabilidad en el Kernel Linux

Recientemente se ha descubierto una vulnerabilidad en el Kernel que afecta a Linux, Debian, Redhat, openSUSE, y ubuntu, consiste en que si un usuario que tiene ya acceso al sistema, podría permitir a un usuario existente sin privilegios,  alterar la memoria del kernel de Linux, permitiéndoles causar un  bloqueo del sistema  o aumentar los privilegios para obtener acceso administrativo al sistema.

Esta vulnerabilidad no proporciona ninguna forma para que un intruso accese a su sistema, ya que no es un fallo de ejecución remota de código (RCE), ya que para explotar la vulnerabilidad requiere que un atacante tenga acceso a una cuenta en el sistema.

Solución

Si eres un usuario con experiencia, puedes aplicar el parche que Kernel ha sacado y la encontrarás Aquí

O esperar a que tu distribución saque la actualización y aplicarla.